WEP Key obtained, no connection possible

Learn how to test your wireless network security. Is your mobile phone safe to talk on? Is DSL internet really 100% safe or can it be hacked?!
User avatar
Posts: 232
Joined: Sun Dec 18, 2011 6:47 pm

WEP Key obtained, no connection possible

Post by Legu »

So hi ppl,

after a long LAN Party at a mates house, i decided to take a look at the wifi networks. Lucky me, i found a WEP, and i instantly started the hackin process. (Ofc, ofc controled environment ;) hihi) Anyhow, after 20min, and some generated false traffic, i obtained the precious pretty damn long key. (Screenshot), The key is 100% correct i can guarantee.

... That is where the picture should be, but when i try to upload it i get "413 Request Entity Too Large" even if i .rar it. >.< , Anyhow it is only the pic with the key so it is nothing very useful for the problem.

Now the problem. Eventhough i had the key, i couldnt connect to the network.
About the network. ITs essid is familienet, and funny thing, there was an unsecured "guest" version of it aswell (Mac adress only different on the last :xy part), but when tryin to connect to it(guest,open version) with backtrack i got the msg, "couldnt obtain ip address", so i guess it was just some dummy or smt.

I tried to copy the MAC address of a client that unforunately used the network, but even when copied it, and tried it that way, didnt work, i couldnt connect to the wep protected network. I tried the same thing with the routers mac address, failed, aswell. So...any ideas, while i couldnt connect eventhough i managed to get the password?
User avatar
Posts: 4756
Joined: Fri Jul 27, 2007 5:11 pm
Custom: Gaming YT > https://youtube.com/SethiozEntertainment
Game Hacking YT > https://youtube.com/sethioz
Game Hacks Store > https://sethioz.com/shopz
Location: unknown

Re: WEP Key obtained, no connection possible

Post by Sethioz »

MOVED: wrong sub-forum
LOCKED: WEP cracking discussion is HERE

+ on top of that, this doesn't even sound like anything to do with wireless cracking, it should more like "help connecting to wireless network" and with that title it should go into where you put it in first time.
it sounds like a router problem, try with another computer and see if problem is still there, if it is, then router has issues. reboot the router. if still doesn't work, change to WPA/WPA2 and see what happens.