How to fix Splinter Cell Blacklist SLI problem (SLI fix)

all kinds of tutorials and guides. how, where, why, step-by-step stuff and more. also support for those tutorials and guides. ONLY post step-by-step guides/tutorials here OR reply with question if you have any.

How to fix Splinter Cell Blacklist SLI problem (SLI fix)

Postby Sethioz » Thu Aug 22, 2013 11:40 pm

It seems like nVidia have messed this one up, however not to worry, fix is easy.
grab nVidia inspector (google, its all free)
- open it up
- in the middle left, where it says "driver version" there is a version and at end there is a small icon with wrench and screwdriver on it, click on that.
- new window opens
- on top of new window, in Profiles, find "Splinter Cell: Blacklist"
- once selected, on top, next to red X you find that folder like looking icon with tiny green + on it, click there
- your windows explorer window opens up, browse into your Blacklist folder and then into system folder, mine is located here:
Code: Select all
G:\Games\Splinter Cell Blacklist\src\SYSTEM

- double click on "Blacklist_DX11_game.exe"
- now on right side, click on "apply changes"
- close the nvidia inspector and enjoy the SLI :)

reason for this, is because nvidia added wrong file names ! i have never seen this before, profile is fully working, just one of the files is missing from the list. if you use DX9, it will work without this fix.
if you look top on that Profile, you see filenames there, like blacklist_dx11.exe, blacklist_game.exe ..etc, the one we added here is missing by default. im sure they will fix it soon, but for now, you know how to fix this.
User avatar
Sethioz
Admin
Admin
 
Posts: 4754
Joined: Fri Jul 27, 2007 5:11 pm
Location: unknown

Return to Tutorials / Guides

Who is online

Users browsing this forum: No registered users and 1 guest

cron