Bloody mouse + crack doesnt work.

Detailed explainations of errors/bugs. cause and fix (if any). also support for your problems here.

Bloody mouse + crack doesnt work.

Postby pablosekk » Sat Jul 05, 2014 3:25 pm

Hello. I have a big problem. Well, some days ago i just bought a bloody mouse. I was playing on it and all was ok. Today i found Sethioz video on youtube about norecoil so i decided to do that. I poped on my core 3 and did all settings i had to. I turned off the program and went to dm server, well all was perfect. Everything worked fine. After playing like 20 minutes i couldnt shoot at my N and 3 button. At first everything worked. After this i checked the software and i just saw that my trail license on core 3 ended, so i decided to crack. I downloaded crack from this forum, and all everything what is exacly in instruction, but after i click this: http://screenshooter.net/9181865/kciitlu - nothing happens. I turning on my normal program and check it but its still isnt cracked. Idk what is going one and why it doesnt work. I tried to install another downgraded version and then crack, but its just doesnt find my mouse. I plugged off and plugged it in but still nothing, just doesnt see my mouse and dont show my hwid etc. Can anyone help me in this situation ? Add me on steam if u can help me: seemen8 or write here. Thanks alot people.
pablosekk
Newbie..
Newbie..
 
Posts: 1
Joined: Sat Jul 05, 2014 3:17 pm

Re: Bloody mouse + crack doesnt work.

Postby Sethioz » Sun Jul 06, 2014 4:20 am

Please use search before making new topics, Bloody mouse software has been discussed here before already.
I've locked the topic, there's no need for so many. continue the discussion in previous topic .. i don't know why people think that making new topics is a good idea ...

anyway, i think it's because you have wrong version of bloody software, use the one i have in my downloads. any further discussion post into the existing topic.
User avatar
Sethioz
Admin
Admin
 
Posts: 4754
Joined: Fri Jul 27, 2007 5:11 pm
Location: unknown


Return to Errors / Crashes / Bugs / Support / Help

Who is online

Users browsing this forum: No registered users and 4 guests