Page 1 of 1

Wirecast - unable to find the quicktime plug-in

PostPosted: Sun Feb 16, 2014 5:53 am
by Sethioz
This is driving me fucking crazy, it's no surprise for me that Apple software fucks up beyond unfuckability, but this .. this is just madness!
So i tried doing some livestreaming to youtube and youtube offers "Wirecast for Youtube" which you can download from youtube.com
Well it worked fine earlier, but QuickTime quickly fucked itself up and now i get message:

Wirecast for YouTube
Wirecast was unable to find the quicktime plug-in. Please resintall the wirecast application.


I re-installed quicktime, re-installed wirecast .. still same SHIT.
I know for a fact that problem maker is that crAPPLE quicktime shit, because in Camtasia i am unable to import .mov files (.mov is also crAPPLE shit), it just says "quicktime is not installed" or something like that, so clearly quicktime have left behind some crap that is not uninstalling properly, therefore its giving issues and programs can't find that quicktime has been installed.

So far, no solution. testing various tricks.