Page 1 of 1

Cant open Tsearch.exe

PostPosted: Sat Aug 06, 2011 2:42 pm
by Kuutti
Hey, been reading a lot here and I tried search first but I cant open TSearch.exe or TSearch_original.exe

I get this error: Image

Tried disabling my anti-virus, my firewall, malwarebytes and peerblock. Nothing helps.
Also tried running as administrator, (got UAC disabled anyway) and I tried running in compatibility mode for Xp/Vista.

So why cant I run the program?

Re: Cant open Tsearch.exe

PostPosted: Sat Aug 06, 2011 4:58 pm
by Sethioz
ive never seen this error before. you should google first, however i didnt find anything useful on google. some ppl saying that its because application is not 64-bit compatible, but thats bullshit, because i have 64-bit and it runs just fine.
all i can think of, is that its some lame idiotic "protection" in your win 7 / vista.

what OS are you using exactly ?

i think its best for you to delete tsearch (uninstall if possible, try using ccleaner to uninstall if it wont show in the list).
manually remove all files, then run ccleaner wtih all options checked (exept wipe free space) and then run ccleaner's registry cleaner, same thing, with all options checked.

now go to run / search and type "regedit" > enter.
there, manually search for "tsearch" and remove all entries (make sure it really is tsearch, not some other entry containing "tsearch" in it)

now download it again (make sure its latest tsearch version) and see what happens.

Re: Cant open Tsearch.exe

PostPosted: Mon Sep 23, 2013 8:26 pm
by redeye21
Hi just Enable Dep and add The program there and it's will work make sure you are running it as administrator!

Re: Cant open Tsearch.exe

PostPosted: Tue Sep 24, 2013 5:39 am
by KEN
Correct. Don't know why I never saw this post before but 0xc5 is DEP problem. Either DEP is completely disabled on the system or just interfering with it. Add it in the exception list if DEP enabled.

Re: Cant open Tsearch.exe

PostPosted: Tue Sep 24, 2013 3:05 pm
by Sethioz
DEP ah ah ah .. i never thought about it, because i don't use such junk. i have UAC, DEP and other junk disabled and removed, its useless.

Re: Cant open Tsearch.exe

PostPosted: Tue Sep 24, 2013 4:53 pm
by KEN
My games crash randomly with 0xc5 and when I removed DEP, some of them stopped starting at all (Just like Dead Island Riptide on Seth's pc) while others ran perfectly fine. Games and app which just crashed were - Mafia 2, Prototype 1 & 3D Max 2014(yes, 2014) while I was able to play Resident Evil 6 and run Photoshop CS6 just fine without any crashes.
So I don't think removing it or permanently disabling it should be done.
If the DEP options are greyed out here is what you need to run in your cmd to enable it:
Code: Select all
bcdedit.exe /set {current} nx AlwaysOn